High error rates from metrics ingress
Incident Report for Apollo Engine
Resolved
This incident has been resolved.
Posted 10 days ago. Mar 12, 2019 - 17:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 days ago. Mar 12, 2019 - 16:03 PDT
Investigating
We are seeing a large number of errors returned from the metrics ingress and investigating the issue.
Posted 10 days ago. Mar 12, 2019 - 11:20 PDT
This incident affected: Engine Infrastructure.