Metrics ingestion issues
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved
Posted Jul 04, 2024 - 02:28 UTC
Monitoring
We have implemented a fix and are seeing success rates return to normal. We will continue to monitor the service while we confirm recovery.
Posted Jul 04, 2024 - 00:37 UTC
Update
We continue to investigate this issue
Posted Jul 04, 2024 - 00:13 UTC
Investigating
We are investigating an issue with metrics ingestion and you may see elevated failure rates when submitting usage reports. We are actively working on resolving the issue.
Posted Jul 03, 2024 - 23:37 UTC
This incident affected: Metrics Ingestion.