Issues creating services
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Aug 12, 2019 - 05:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2019 - 00:20 UTC
Investigating
We are currently investigating issues creating new services, especially the first service for an account.
Posted Aug 11, 2019 - 22:06 UTC
This incident affected: Metrics Ingestion.