Unable to create new Cloud Routers (Dedicated / Serverless)
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Jul 12, 2024 - 22:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2024 - 19:15 UTC
Investigating
Currently, we are unable to create new cloud routers for our dedicated and serverless platforms. We are investigating the root cause.
Posted Jul 12, 2024 - 18:40 UTC
This incident affected: Cloud Routing.