Email notifications degraded
Incident Report for Apollo Graph, Inc.
Resolved
The upstream provider has implemented a fix, and this incident has been resolved.
Posted May 27, 2024 - 14:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 27, 2024 - 14:08 UTC
Update
The upstream provider has identified the problem and is working on a fix for the issue.
Posted May 27, 2024 - 13:58 UTC
Identified
We are currently experiencing issues with email notifications due to an upstream provider. We are monitoring the situation closely, and will provide updates as soon as the upstream provider is stable.
Posted May 27, 2024 - 13:46 UTC
This incident affected: Notifications.