Cloud Router Provisioning Interruption
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved by our upstream provider. Thank you for your patience.
Posted Mar 26, 2024 - 20:13 UTC
Update
The upstream routing provider continues to work on a fix for this issue.
Posted Mar 26, 2024 - 17:07 UTC
Update
The upstream routing provider continues to work on a fix for this issue.
Posted Mar 26, 2024 - 16:24 UTC
Identified
The issue has been identified and a fix is being implemented by our upstream routing provider.
Posted Mar 26, 2024 - 15:49 UTC
Investigating
We are experiencing issues with the creation of GraphOS Cloud Routers due to an upstream routing provider interruption. Provisioned Cloud Routers are currently stable and serving traffic as usual. Endpoint availability is also not affected by this issue. Our team is closely monitoring the situation, and we will provide updates as soon as the service is stable. Thank you for your patience.
Posted Mar 26, 2024 - 15:28 UTC
This incident affected: Cloud Routing.