Partial outage of GraphQL API
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Jun 12, 2024 - 19:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2024 - 19:49 UTC
Identified
There is a partial outage of the GraphQL API (graphql.api.apollographql.com) responsible for Studio UI and custom legacy integrations. This outage does not affect the Platform API used by Rover, the Uplink API used by Router, or the Usage Reporting API. We have identified the root cause and are working on remediation.
Posted Jun 12, 2024 - 19:41 UTC
This incident affected: GraphQL API.