Billing changes delayed
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Aug 14, 2019 - 00:30 UTC
Identified
Changes made in our billing system are not being immediately applied to account statuses.
Posted Aug 13, 2019 - 23:53 UTC
This incident affected: Metrics Ingestion.