Elevated Error Rates

Incident Report for Apollo Graph, Inc.

Resolved

GraphOS services have fully recovered and are operating normally.
Posted Jun 12, 2025 - 23:17 UTC

Update

GraphOS services have recovered. GCP has indicated that recovery is continuing in us-central1, but recovery is not yet complete. We are continuing to monitor GCP's progress toward full recovery. See GCP's health dashboard at https://status.cloud.google.com/.
Posted Jun 12, 2025 - 22:56 UTC

Update

Most GraphOS services have recovered. We are actively reviewing the remaining services. GCP has indicated that recovery is underway in us-central1. We are continuing to monitor GCP's progress toward full recovery. See GCP's health dashboard at https://status.cloud.google.com/.
Posted Jun 12, 2025 - 22:18 UTC

Update

Many parts of GraphOS are experiencing issues due to an ongoing GCP service issue. See GCP's health dashboard at https://status.cloud.google.com/. Multi-cloud Uplink is functional.

We believe all GraphOS services are near full recovery. GCP has indicated that recovery is underway in us-central1. We are continuing to monitor GCP's progress toward full recovery.
Posted Jun 12, 2025 - 21:36 UTC

Monitoring

Many parts of GraphOS are experiencing issues due to an ongoing GCP service issue. See GCP's health dashboard at https://status.cloud.google.com/. Multi-cloud Uplink is functional. We are actively following GCP's investigation.

We are seeing signs of recovery across our services. GCP has indicated that recovery is underway in us-central1.
Posted Jun 12, 2025 - 21:06 UTC

Update

Many parts of GraphOS are experiencing issues due to an ongoing GCP service issue. See GCP's health dashboard at https://status.cloud.google.com/. Multi-cloud Uplink is functional. We are actively following GCP's investigation.

GCP's latest update indicates that many regions have recovered. GraphOS relies on us-central1. While GCP has not indicated that us-central1 has recovered, we are beginning to see improvement in our service availability.
Posted Jun 12, 2025 - 20:49 UTC

Update

Many parts of GraphOS are experiencing issues due to an ongoing GCP service issue. See GCP's health dashboard at https://status.cloud.google.com/. Multi-cloud Uplink should still be functional. We are actively following GCP's investigation.

GCP's latest update indicates that many regions have recovered. GraphOS relies on us-central1, which they have not yet recovered. GCP has not provided an ETA for us-central1 recovery.
Posted Jun 12, 2025 - 20:27 UTC

Update

Many parts of GraphOS are experiencing issues due to an ongoing GCP service issue. See GCP's health dashboard at https://status.cloud.google.com/. Multi-cloud Uplink should still be functional. We are actively following GCP's investigation.

GCP's latest update indicates that many regions have recovered. GraphOS relies on us-central1, which they have not yet recovered. GCP has not provided an ETA for us-central1 recovery.
Posted Jun 12, 2025 - 19:58 UTC

Update

Many parts of GraphOS are experiencing issues due to an ongoing GCP service issue. See GCP's health dashboard at https://status.cloud.google.com/. Multi-cloud Uplink should still be functional. We are actively following GCP's investigation. GCP expects their next update at 12:45 PDT.
Posted Jun 12, 2025 - 19:31 UTC

Identified

Many parts of GraphOS are experiencing issues due to an ongoing GCP service issue. See GCP's health dashboard at https://status.cloud.google.com/. Multi-cloud Uplink should still be functional. We are actively investigating.
Posted Jun 12, 2025 - 18:49 UTC

Update

Many parts of GraphOS are experiencing issues due to cloud provider outages. Multi-cloud Uplink should still be functional. We are actively investigating
Posted Jun 12, 2025 - 18:36 UTC

Investigating

We are currently investigating this issue.
Posted Jun 12, 2025 - 18:20 UTC
This incident affected: Uplink, Metrics Ingestion, Schema Publishing, Schema Checks, GraphQL API, Notifications, Studio Metrics Dashboard, (experimental) Performance Alerts, Odyssey, Studio UI, Datadog Forwarding, and Schema Proposals.