Datadog Forwarding: Delayed metrics
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Jul 03, 2024 - 19:41 UTC
Monitoring
We have seen consistent success here over the last 15+ minutes. Given the duration of this incident, we will be observing till the top of the hour to close this out.

We appreciate your patience in this incident.
Posted Jul 03, 2024 - 18:17 UTC
Identified
We are seeing customer data flowing normally. There will be missing data for our subset of customers who were previously impacted, but no data loss for any other customer.

We will be observing this for another 15 minutes and if things remain stable we will move to monitoring.
Posted Jul 03, 2024 - 17:55 UTC
Update
We are continuing to investigate this issue. We are still seeing partial degradation for a subset of our customers. We will report back as new information arises.
Posted Jul 03, 2024 - 17:17 UTC
Update
We are continuing to investigate this issue. We are still seeing partial degradation for a subset of our customers. We will report back as new information arises.
Posted Jul 03, 2024 - 15:46 UTC
Investigating
We are seeing signs that we are still having issues with DataDog Forwarding for a subset of our users. We are continuing to investigate.
Posted Jul 03, 2024 - 05:24 UTC
Monitoring
We are seeing signs that the issue is resolved but will continue to monitor.
Posted Jul 03, 2024 - 01:00 UTC
Update
We are continuing to investigate this issue.
Posted Jul 02, 2024 - 23:40 UTC
Update
We are continuing to investigate this issue. Note that some customers will be seeing a delay in metrics forwarding to DataDog, but most customers will be unaffected.
Posted Jul 02, 2024 - 22:08 UTC
Update
We are continuing to investigate this issue.
Posted Jul 02, 2024 - 21:08 UTC
Update
We are continuing to investigate this issue.
Posted Jul 02, 2024 - 20:26 UTC
Update
We are continuing to investigate this issue.
Posted Jul 02, 2024 - 20:05 UTC
Investigating
We are experiencing issues Forwarding metrics to Datadog. Enterprise customers may see delayed Datadog metrics at this time. Our team is actively investigating the issue and will provide updates frequently until resolution. Thank you for your patience.
Posted Jul 02, 2024 - 19:32 UTC
This incident affected: Datadog Forwarding.