Federation version minor version build failures

Incident Report for Apollo Graph, Inc.

Resolved

We've confirmed that the issue with federation versions 2.9, 2.10, and 2.11 is resolved.
Posted Nov 05, 2025 - 15:12 UTC

Update

We've rolled back federation version 2.9 to its previous minor version, which should resolve the issue for that federation version. We're still working on confirming that the issue is completely resolved.
Posted Nov 05, 2025 - 14:53 UTC

Update

We've rolled back federation versions 2.10 and 2.11 to the previous minor version, which should resolve the issue for those federation versions. We're continuing to investigate potential issues with federation version 2.9.
Posted Nov 05, 2025 - 13:57 UTC

Investigating

We’re investigating a potential issue with at minimum Federation versions 2.9, 2.10 and 2.11 that causes builds to fail.
Posted Nov 05, 2025 - 13:40 UTC
This incident affected: Schema Publishing and Schema Checks.