Daily Reports are not being delivered
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Feb 01, 2022 - 23:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2022 - 02:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 01, 2022 - 01:30 UTC
Investigating
Reports service stopped delivering messages
Posted Jan 27, 2022 - 18:45 UTC
This incident affected: Notifications.