Delays in trace data
Incident Report for Apollo Graph Manager
Resolved
This incident has been resolved.
Posted Nov 13, 2020 - 10:02 PST
Investigating
There is currently lag in processing traces. We are continuing to investigate.
Posted Nov 13, 2020 - 09:15 PST
This incident affected: Metrics Ingestion.