Degraded API performance
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 17:42 UTC
Monitoring
We have identified an incident that caused degraded API performance via higher latency and elevated error rates. This has been identified and resolved, but may have affected usage of the Studio app and CLI tools recently for some customers. Users may have seen ECONNRESET errors as a result of this degraded performance.
Posted Sep 10, 2021 - 03:00 UTC
This incident affected: GraphQL API.