Autoreg unable to push schema to registry
Incident Report for Apollo Graph, Inc.
Resolved
Starting at 9:38 AM PT all schemas that were detected as active with the schema reporting mechanism were not published to the variant in the Apollo Registry. We've now processed all those records since 9:38 AM PT has been updated in the registry. We believe the system is functioning normally now.
Posted Aug 06, 2020 - 18:11 UTC
Update
We are continuing to investigate this issue.
Posted Aug 06, 2020 - 17:52 UTC
Investigating
We are currently investigating this issue.
Posted Aug 06, 2020 - 17:52 UTC
This incident affected: Metrics Ingestion, Rover CDN, and Studio UI.