Metrics temporarily unavailable
Incident Report for Apollo Graph, Inc.
Resolved
All data is back online and UI pages are functional
Posted Nov 06, 2021 - 19:33 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 06, 2021 - 17:24 UTC
Monitoring
The fix has been implemented. We are watching data load back into our clusters.
Posted Nov 06, 2021 - 17:22 UTC
Identified
The issue has been identified and a fix is being implemented. Things are slowly trending upwards.
Posted Nov 06, 2021 - 17:02 UTC
Investigating
We are noticing failures across Studio UI including several top level pages as well as CLI commands dealing with graphs and subgraphs. We are investigating a couple fixes.
Posted Nov 06, 2021 - 14:31 UTC
This incident affected: Schema Checks, Studio Metrics Dashboard, (experimental) Performance Alerts, and Studio UI.