Traces viewing unavailable
Incident Report for Apollo Graph, Inc.
Resolved
The incident has been resolved.
Posted Jan 06, 2022 - 23:54 UTC
Monitoring
We have rolled back to a deploy that works and we are monitoring.
Posted Jan 06, 2022 - 23:42 UTC
Identified
The issue has been identified and we’re rolling back.
Posted Jan 06, 2022 - 23:03 UTC
Investigating
We are observing that viewing traces is unavailable at the moment and we are currently investigating the issue.
Posted Jan 06, 2022 - 22:41 UTC
This incident affected: GraphQL API and Studio Metrics Dashboard.