Logging in may redirect you to a page that 404s
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 19:19 UTC
Investigating
Logging in to Apollo Studio may redirect you to a page that 404s. If this occurs, note that you are still logged in, and can still access Studio by manually changing the address bar to https://studio.apollographql.com/ or clicking on the Apollo logo in the top-left corner. We are working on fixing the underlying issue in our frontend.
Posted Apr 13, 2021 - 18:36 UTC
This incident affected: Studio UI.