Uplink downtime for fetching configuration for contract schemas
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Mar 16, 2022 - 23:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results to ensure the problem is resolved and uptime is returned. Service to Uplink for contracts users should return momentarily, though error messages for affected contract variants may continue for several minutes.
Posted Mar 16, 2022 - 23:32 PDT
Identified
We have identified an issue within Uplink that is currently affecting contract variants that have been published to since 12:00am Eastern time. We are currently implementing a fix and we expect service will be returned to normal soon. We apologize for the disruption in service and are hard at work to bring things back online.
Posted Mar 16, 2022 - 22:51 PDT
This incident affected: Uplink.