Processing of metrics data is delayed across a number of insights features
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Mar 09, 2022 - 02:53 UTC
Monitoring
We are monitoring ingestion progress as lag continues to decline. Some features (e.g. traces) have already recovered completely.
Posted Mar 09, 2022 - 00:51 UTC
Update
A fix has been rolled out and metrics ingestion is actively starting to catch up to near real time.
Posted Mar 09, 2022 - 00:47 UTC
Identified
We have identified the underlying issue and are currently working on a solution to catch up on metrics ingestion.
Posted Mar 09, 2022 - 00:38 UTC
Investigating
We are aware of an issue that is affecting timely processing of incoming metrics data. The lag is currently around 1 hour and there is no data loss in ingestion. The lag is consistently growing at the moment, and we are investigating ways to mitigate. The experimental performance alerts feature is currently receiving no data.
Posted Mar 09, 2022 - 00:18 UTC
This incident affected: Notifications and Studio Metrics Dashboard.