API Transient Errors: Cannot create new graphs
Incident Report for Apollo Graph, Inc.
Resolved
We have deployed a fix, and have confirmed graph creation is functional.

We appreciate your patience. We have scheduled a postmortem for this issue, and look forward to continuing to improve our service.
Posted Feb 10, 2021 - 16:28 UTC
Update
We are deploying a fix for this.
Posted Feb 10, 2021 - 16:26 UTC
Identified
We have identified an escaped migration/bug on our end. As such, we know what the error is, and can resolve shortly.

We have backfilled the incident to include when we were able to identify this error starting.

As always, your patience is appreciated. We will respond back here with an update in the next 15 minutes.
Posted Feb 10, 2021 - 16:20 UTC
Investigating
We are currently investigating an issue with creating new graphs.
Posted Feb 09, 2021 - 21:50 UTC
This incident affected: GraphQL API.