High error rate in loading some pages in the Studio UI (symptom: "expected a plan")
Incident Report for Apollo Graph, Inc.
Resolved
We believe the issues causing higher latency and error rates in the Apollo Studio UI have been resolved, though we are continuing to monitor the situation. Thank you for your patience as we investigated these issues, and please reach out through Intercom if you have any additional questions.
Posted Aug 05, 2020 - 18:43 UTC
Identified
We are continuing to investigate this issue. It appears at this time that high error rates have subsided, though page load times are longer than usual. We are investigating further to identify the root cause of the high latency.
Posted Aug 05, 2020 - 17:15 UTC
Investigating
We are currently looking into an issue that we know has affected several customers when trying to load the "graphs list" page in the Studio UI. This page is spuriously failing to load with an error message of "expected a plan" and will usually load correctly upon refreshing the page. We are investigating the issue to better understand what is causing this behavior and resolve it. If you find yourself in this state, please try to refresh the page.
Posted Aug 05, 2020 - 15:39 UTC
This incident affected: Studio UI.