SSO Enterprise Sign In: Infinitely Redirecting to...Blank Page.
Incident Report for Apollo Graph, Inc.
Resolved
As always, we appreciate your patience, especially today.
Posted Jun 09, 2021 - 21:39 UTC
Monitoring
We have been able to ship a fix on our end which works around this issue without impacting clients, and while keeping all security best practices in place. We are doing more extensive QA this time around to make sure we aren't going to be opening this ticket back up again today. We will update again in about 15-20 minutes and hopefully close at that time.
Posted Jun 09, 2021 - 21:25 UTC
Update
We are continuing to investigate this issue.
Posted Jun 09, 2021 - 21:00 UTC
Investigating
We are seeing that the new configuration put in place by our third party vendor is in fact resulting in folks getting further through the login process, but ultimately ending up on a blank page.

NOTE: The very simple workaround here, is that after you make it to this blank page of doom, simply head to https://studio.apollographql.com

We will update again in 20 minutes as we are re-escalating to our provider.

Follow up to: https://status.apollographql.com/incidents/8qjt1fy53gbd
Posted Jun 09, 2021 - 19:39 UTC
This incident affected: Studio UI.