Outage in our api and metrics ingress
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 17:45 UTC
Monitoring
We have corrected the configuration and are monitoring to make sure that everything stays okay.
Posted Jun 14, 2021 - 17:20 UTC
Identified
We have identified a misconfiguration in our node pools that is causing our pods to be unschedulable.
Working on mitigating the issue.
Posted Jun 14, 2021 - 17:07 UTC
Investigating
We are currently investigating this issue.
Posted Jun 14, 2021 - 17:01 UTC
This incident affected: Metrics Ingestion, GraphQL API, and Studio UI.