Lag in trace ingestion
Incident Report for Apollo Graph, Inc.
Resolved
We appear to have resolved the lag.
Posted Nov 23, 2020 - 03:56 UTC
Investigating
We are currently investigating an issue that is causing lag in ingesting traces. This does not appear to affect the main Operations or Fields usage statistics, just the ability to see new individual traces.
Posted Nov 23, 2020 - 03:20 UTC
This incident affected: Metrics Ingestion.