Slow API Response Times
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 13:15 UTC
Monitoring
We are monitoring the situation but the graphql API response times are back to normal levels currently.
Posted Jun 14, 2021 - 12:41 UTC
Investigating
We are currently seeing elevated lag in our API. We are investigating the issue and will update once we know more.
Posted Jun 14, 2021 - 11:29 UTC
This incident affected: GraphQL API and Studio UI.