Limited Access to Studio For Some Users
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 17:24 UTC
Monitoring
We have rolled back to a stable release.
Posted Apr 09, 2021 - 16:56 UTC
Identified
We have identified the bug commit and are rolling back to a known healthy state. Will update once rollout is complete.
Posted Apr 09, 2021 - 16:46 UTC
Investigating
We are currently investigating issues for some users to be able to access Studio due to an errant banner.
Posted Apr 09, 2021 - 15:37 UTC
This incident affected: Studio UI.