Slow API Response Times, Metrics Delayed
Incident Report for Apollo Graph, Inc.
Resolved
Thanks as always for your patience folks!
Posted Jun 09, 2021 - 18:53 UTC
Monitoring
We have identified an errant migration which caused locking on our database, thus causing many requests to stall. We are in the process of monitoring response times. We will update again in 15 minutes, and close this incident at that time if able.
Posted Jun 09, 2021 - 18:33 UTC
Investigating
We are currently seeing elevated lag in our API and in our metrics. We are investigating the issue and will update once we know more.
Posted Jun 09, 2021 - 18:03 UTC
This incident affected: GraphQL API and Studio UI.