Transactional Emails delay from Studio
Incident Report for Apollo Graph, Inc.
Resolved
We are currently monitoring, but emails are currently being sent and there no longer appears to be any delay.
Posted Feb 21, 2022 - 19:39 UTC
Identified
We are getting an increased rate of errors when trying to send emails. We have identified the issue and are working on mitigations.
There is an open incident on mailgun, our email vendor, https://status.mailgun.com/ if you want to follow the issue there as well.
Posted Feb 21, 2022 - 18:59 UTC
This incident affected: Notifications.