Router and Rover installation affected by GitHub outage
Incident Report for Apollo Graph, Inc.
Resolved
The upstream incident has been resolved.
Posted Aug 15, 2024 - 00:31 UTC
Monitoring
The upstream incident appears to be at least partially resolved; Apollo Router and Apollo Rover installation scripts are now functional again.
Posted Aug 14, 2024 - 23:43 UTC
Identified
Installation of Apollo Router and Apollo Rover via `router.apollo.dev` and `rover.apollo.dev` currently fails due to an incident with an upstream provider. We expect this will function again when the upstream incident is resolved (https://www.githubstatus.com/incidents/kz4khcgdsfdv).
Posted Aug 14, 2024 - 23:38 UTC
This incident affected: Rover CDN.