No components marked as affected
Resolved
We have resolved the issue. Customers should see full functionality.
Monitoring
We confirmed with internal testing that our fix is working as expected, and customers should be seeing recovery. We're continuing to monitor to confirm.
Identified
We have identified a possible root cause, and we are testing changes to confirm
Investigating
We're continuing to investigate to find the root cause and resolve the issue
Investigating
We're seeing issues with StudioUI and are investigating to find the root cause