No components marked as affected
Resolved
We have observed sustained restored functionality in our Studio-initiated support ticket form and are marking this as fully resolved.
Monitoring
Support ticket opening functionality has been restored to Studio’s “Contact Support” functionality in the UI. We have mitigated the failures and will monitor before marking as resolved.
Investigating
Opening a ticket using the Contact Support button on the studio.apollographql.com site itself is currently failing. Support tickets can still be created through our support.apollographql.com portal, or via our support@ email address on the apollographql.com domain.