No components marked as affected
Resolved
After extended monitoring, we have confirmed that the issue is resolved. Post-incident action items will continue after the end of the incident. As with all incidents, we will be conducting an internal post-mortem. We appreciate your patience.
Monitoring
We have seen recovery for about 50 minutes now and we are continuing to monitor the recovery. If you find that you are impacted by a licensing message on Router startup, please open a ticket with our support team.
Investigating
We are continuing to investigate.
Investigating
Some Router deployments are experiencing issues coming online due to a message around licensing. We are investigating.