The metric ingestion backlog has been fully processed and all metrics have resumed normal ingestion. We do not believe any data was lost as a result of this incident. All metric types should now be operating as expected. Thank you for your patience throughout this incident.
Resolved
The metric ingestion backlog has been fully processed and all metrics have resumed normal ingestion. We do not believe any data was lost as a result of this incident. All metric types should now be operating as expected. Thank you for your patience throughout this incident.
Monitoring
We are confidently seeing recovery. Some metric delay will continue for the next couple hours, though many metric types have already recovered. We will keep this status page open in Monitoring state and update it when we have eliminated our metric lag. Thank you again for your patience.
Identified
We are incrementally applying mitigations which are showing positive results. We feel we are confidently iterating toward recovery. At this time, no data is believed to be lost and metric backfill will continue with the oldest metrics being populated first, though we currently have a substantial backlog which we will scale to process quickly. We will update this status page as things continue and we appreciate your patience.
Investigating
We have identified the cause though customers continue to experience metric ingestion delays while we identify the appropriate mitigation. Data backfill after remediation is still expected after mitigation is applied. We appreciate your patience.
Investigating
We are investigating a case where metric ingestion is delayed for some customers. There is no loss of data.