Resolved
The error rate for Proposals has returned to normal, no further impact expected.
Monitoring
We have applied a fix and have begun to see recovery in our metrics. We will continue to monitor and update the status page once it’s resolved.
Identified
We’ve identified the issue and are working on resolution.
Investigating
We are still investigating elevated error rates for Proposals. We appreciate your patience.
Investigating
We’re currently investigating a rise in error rates for our Proposals service.