Resolved
Our third party vendor has confirmed the issue is now resolved, and all Apollo products have recovered.
Monitoring
Our third party vendor has confirmed the issue was isolated to a portion of the us-central1-b zone; remaining zones in the region were unaffected. Most Apollo products have recovered, and our engineering team is validating the remaining impacted services. We'll continue monitoring closely before marking this incident resolved.
Monitoring
Our third party vendor has confirmed the issue was isolated to a portion of the us-central1-b zone; remaining zones in the region were unaffected. Most Apollo products have recovered, and our engineering team is validating the remaining impacted services. We'll continue monitoring closely before marking this incident resolved.
Identified
Due to an ongoing outage on Google Cloud Platform (GCP), we're currently experiencing service disruptions across multiple Apollo services. We're actively investigating and will share updates as more information becomes available.
Investigating
The AWS Uplink endpoint remains available. GraphOS Routers and Gateways using the default multi-cloud configuration can continue to start up and fetch their configuration during this outage, but new schemas cannot be published.
Investigating
Due to an ongoing outage on Google Cloud Platform (GCP), we're currently experiencing service disruptions across multiple Apollo services. We're actively investigating and will share updates as more information becomes available.