Resolved
The upstream incident has been resolved.
Monitoring
The upstream incident appears to be at least partially resolved; Apollo Router and Apollo Rover installation scripts are now functional again.
Identified
Installation of Apollo Router and Apollo Rover via router.apollo.dev and rover.apollo.dev currently fails due to an incident with an upstream provider. We expect this will function again when the upstream incident is resolved (https://www.githubstatus.com/incidents/kz4khcgdsfdv).