Resolved
A fix has been deployed and provisioning Cloud Routers has returned to normal.
Identified
We've identified the issue and are working on a solution.
Investigating
We continue to investigate the widespread degradation in provisioning new Cloud Routers.
Investigating
We continue to investigate the degradation in provisioning new Cloud Routers but are now convinced that this is a widespread issue for creating any new Cloud Routers rather than an isolated event.
Investigating
We continue to investigate the degradation in provisioning new Cloud Routers.
Investigating
We are currently investigating a degradation in the ability to provision new Cloud Routers.