Resolved
Monitoring shows no further degradations. As always, thanks for you patience!
Monitoring
We are seeing successful notifications being dispatched again. We will continue to monitor the situation and resolve after 15 minutes of uptime.
Identified
A fix has been issued and we are awaiting a successful rollout. We will update in 15 minutes or sooner.
Investigating
Our notifications dispatching is failing. We're looking into some permissions errors in relation.