Resolved
This incident has been resolved.
Monitoring
We have rolled back recent changes and the service has fully recovered. We are investigating for possible regressions and actively monitoring.
Investigating
The service is still experiencing difficulties, we are actively investigating.
Monitoring
The ingestion service was recovered; data is only partially available for the period where it was affected, which started at 12:17 San Francisco / 20:17 UTC; data reingestion is catching up but will not be complete.
Investigating
We are currently investigating this issue.