Resolved
Incident has been resolved.
Monitoring
Fix rolled out, now monitoring.
Identified
We have identified a potential fix, and will be rolling it out shortly.
Identified
We have implemented a partial fix, Proposals is now partially degraded
Identified
April 5 20:35 UTC - we have identified a problem with the Proposals and any Schema Checks that have Proposal Checks enabled.