Resolved
This incident has been resolved.
Monitoring
We are continuing to monitor for any further issues.
Monitoring
A fix has been implemented and we are seeing services recover.
Identified
We've identified the source of the issue and are working to implement a mitigation.
Investigating
We are continuing to investigate this issue.
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Investigating
We are investigating elevated error rates on our APIs