No components marked as affected
Resolved
Retries of delayed transaction emails have been successful. If you have not received an email you were expecting for account reasons, we suggest retrying the workflow which triggered the email.
Monitoring
We’ve identified the root cause of the delays, applied mitigations and recent delivery attempts are succeeding. Some previously attempted deliveries may take time to be retried.
Investigating
We’re monitoring an interruption in the transmission of transactional emails (e.g., email verification, welcome emails, proposals approvals). We are investigating.