SSO login is now fixed.
Resolved
Monitoring
We have restored functionality to impacted users SSO access and are monitoring.
Investigating
We’re investigating the availability of our platform after a recent deploy.