Schema Checks degraded
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Nov 21, 2023 - 18:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 21, 2023 - 18:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2023 - 18:12 UTC
Investigating
We have identified an issue with schema checks. Our team is looking into the cause of this error. Schema checks may be in the pending state for longer than usual. Sorry for any inconvenience and we appreciate your patience.
Posted Nov 21, 2023 - 17:15 UTC
This incident affected: Schema Checks.