Upstream vendor networking outage is preventing GraphOS serverless routers from being created and from receiving traffic
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 03:04 UTC
Update
The upstream vendor is reporting a full recovery and it appears that GraphOS serverless cloud routers are operating normally.
Posted Nov 14, 2023 - 03:04 UTC
Monitoring
The upstream vendor is reporting recovery for some hosts and we're starting to see recovery for some severless cloud routers.
Posted Nov 14, 2023 - 02:39 UTC
Investigating
The upstream vendor has identified the issue and is working to fix it. GraphOS Dedicated cloud routers are unaffected.
Posted Nov 14, 2023 - 02:28 UTC
This incident affected: Cloud Routing.