AWS Services Down
Incident Report for Apollo Graph, Inc.
Resolved
AWS incident has been resolved and we have seen full recovery in our systems.
Posted Jun 13, 2023 - 21:17 UTC
Monitoring
We are beginning to see signs of recovery for Uplink in our monitors. We will continue to monitor and update once everything is fully operational. Once again, thank you for your patience and we send a big hug-ops to our friends at AWS!
Posted Jun 13, 2023 - 20:47 UTC
Update
We are continuing to monitor for updates from Amazon and will keep you updated as we learn more.
Posted Jun 13, 2023 - 19:49 UTC
Identified
Due to the AWS outage, some users may also experience issues installing rover. AWS has identified the issues and are working to resolve it. Thank you for your patience.
Posted Jun 13, 2023 - 19:32 UTC
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 19:21 UTC
Update
AWS has reported increased error rates and latencies for AWS Lambda. We will continue to monitor and update as we know more. If you'd like to follow along, here is a link to their status page: https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 19:12 UTC
Investigating
We are currently investigating an issue with our AWS services. This is currently affecting Uplink. Thank you for your patience as we look into what's causing the issues.
Posted Jun 13, 2023 - 19:04 UTC
This incident affected: Uplink and Rover CDN.