Reduced availability in Metrics Ingestion
Incident Report for Apollo Graph, Inc.
Resolved
We have seen our success rate return to
Posted Oct 31, 2022 - 18:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 31, 2022 - 17:53 UTC
Monitoring
We are seeing our success in our metrics ingestion trending back. At this time we are observing our fixes and double checking metrics on our end.
Posted Oct 31, 2022 - 17:48 UTC
Identified
We've identified our core issues and are working to resolve. At this time we are seeing increased success rates for our clients and are working to get back to 100%.
Posted Oct 31, 2022 - 17:38 UTC
Update
We are continuing to investigate this issue, we are upgrading this to a partial outage.
Posted Oct 31, 2022 - 17:06 UTC
Investigating
We are currently seeing an elevated number of 5XX errors in talking with our Metrics Ingestion API. We are investigating the root cause of this.
Posted Oct 31, 2022 - 16:46 UTC
This incident affected: Metrics Ingestion.