Experimental Performance Alerts are Delayed
Incident Report for Apollo Graph, Inc.
Resolved
The performance alerts feature has finished processing its backlog, and the feature should now be operational. We thank you for your patience during this time.
Posted Jul 07, 2023 - 04:03 UTC
Monitoring
The workaround has been deployed, and the performance alerts feature is working through its backlog of alerts.
Posted Jul 07, 2023 - 02:43 UTC
Update
We have implemented a workaround for the upstream services, and are currently waiting for it to deploy.
Posted Jul 07, 2023 - 02:32 UTC
Identified
Some users of the experimental performance alerts feature may find that their alerts are not firing or delayed. We believe we've identified the root cause, and are waiting on upstream services to update.
Posted Jul 07, 2023 - 01:49 UTC
This incident affected: (experimental) Performance Alerts.