Degraded performance on schema publishing
Incident Report for Apollo Graph, Inc.
Resolved
We have not seen any further issues since we made the infrastructure changes.
Posted Nov 14, 2023 - 01:18 UTC
Monitoring
The changes to our infrastructure seem to have resolved the issue. We will continue to monitor for any further issues.
Posted Nov 13, 2023 - 23:38 UTC
Update
We are continuing to investigate the issue and are making some changes to our infrastructure to mitigate the problem.
Posted Nov 13, 2023 - 23:30 UTC
Investigating
We are currently observing delays in our publishing and schema check pipeline for Federation version 2.4 and above. We are investigating the issue and will update this incident with more information within 15 minutes.
Posted Nov 13, 2023 - 23:14 UTC
This incident affected: Schema Publishing and Schema Checks.